Everyone who has never used our Bots before, can test each one for 2 days without any limitation.
The trial is given automatically when you login on the Bot, but in some cases it wouldn't work (security reasons).
If this happens, send me a private message and i will be checking the failed trials manually and adding it for those who didn't get it.
We are looking for resellers who may accept payment methods different from ours, including classictibia's cash, realesta's cash, mastercores' cash, etc. Interested? Click here at anytime.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bot doesnt work properly (character stops doing anything)

I use the bot on Elderan, but ever since the last update, the bot doesn't work properly. My character just stops doing anything at some points, not attacking creatures, not looting and not moving to the next waypoint. 

Has anyone else noticed this? 

Sometimes when I start the bot, it will attack the first creature it sees, but after that it wont loot it or attack the next creature.

Idk what to do now.


Bot is working just fine. But of course, the thread will remain open so that other users can also give feedback. However, I do not believe in this case, because if other people had a problem, they would have already contacted me.

Cavebot is 100% fine here

It still doesn't work for me, i start the bot, load my script, it attacks 2 monsters, loots them and then just stops doing anything. 

How could I show this to you?


It's more likely to be a problem your computer, maybe Windows DPI Scaling level or so. But you are always free to report a bug on Bugs section:
|Only Registered members can see download links. | Click here to buy subscription or here to register.

But you MUST follow the "How to report a bug" guidelines:
|Only Registered members can see download links. | Click here to buy subscription or here to register.

I found out what went wrong: the client has the possibiliity to walk with WASD, if you have activated that, your chat doesn't work unless u assign a specific hotkey to activate/deactivate WASD movement.

If you added a spell to waste mana/heal, the bot will stop working because it can't type anything.

Deactivating WASD movement fixed it.

Forum Jump:

Forum software by © MyBB Theme © iAndrew 2016