Everyone who has never used our Bots before, can test each one for 2 days without any limitation.
The trial is given automatically when you login on the Bot, but in some cases it wouldn't work (security reasons).
If this happens, send me a private message and i will be checking the failed trials manually and adding it for those who didn't get it.
We are looking for resellers who may accept payment methods different from ours, including classictibia's cash, realesta's cash, mastercores' cash, etc. Interested? Click here at anytime.



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Think Devs fucked with the invis
#1
Please include:
1. What OS you are at? (Windows 7, 8, 8.1, 10, Windows Server 2008, etc.)
-Windows 10

2. Which version of Realesta OTBot? e.g.: 1.0.0, 1.4.2, ..
-Realesta OTbot v1.0.33

3. In which server and client version does this problem occur? (Realesta DX9, Realera OGL, Realesta OGL and DX9, etc.).
-DX9

4. Detailed description of the problem. Please include steps to reproduce if possible
-(14/2/2022) before server save, the "tools/autoinvis" worked fine, now, it just spams utana vid and the "invisible()" returns false 100% of the time.

I think you get whats going on without a picture Big Grin  lmk if you need any other information from me.
also, i think they screwd with the ID of the mana fluid, returns the same ID for empty fluid and mana fluid

Thanks!
Reply

#2
I will check invisible soon.

mana fluid is a vial with mana fluid inside. So empty vial, mana fluid, Life fluid, etc will have the same id. You can check the fluid color inside The vial by its count.

|Only Registered members can see download links. | Click here to buy subscription or here to register.
Reply



Forum Jump:



Forum software by © MyBB Theme © iAndrew 2016